RebirthRO
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #218 Blind Sphere (Ammunition/Bullet)
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Not a bug" and resolution "CAN'T REPRODUCE".
Description

Can't do normal hits while this ammunition/bullet is equipped.

Steps to reproduce this issue

@job to Gunslinger and @item 13206 500 and duel a player/character

Comments (5)
#1
user-offline.png  [GM] Phoenix
Feb 25, 2017 - 20:26

Confirmed.

Changes:
  •   icon_status.pngStatus changed: New => Confirmed
#3
user-offline.png  Loki/cFusion
Mar 21, 2017 - 11:45
Please reconfirm/retest if issue still exist.
Changes:
  •   icon_status.pngStatus changed: Confirmed => Not a bug
  •   icon_close.pngThe issue was closed
  •   icon_resolution.pngResolution changed: Not determined => CAN'T REPRODUCE
  •   icon_percent.pngPercent complete changed: 0 => 100
#4
user-offline.png  [GM] Mystery
Mar 22, 2017 - 04:23

Issue still exist

History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    Not determined
  • Status
    Not a bug
  • Progress
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
  • Posted by
    user-offline.png  [GM] Mystery
  • Owned by
    Not owned by anyone
  • Assigned to
    Not assigned to anyone
  • Subscribers
    3 subscriber(s)
    Click here to show the list of subscribers
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    No time spent
    Click here to see time logged against this issue
Issue details
  • Resolution
    CAN'T REPRODUCE
  • Reproducability
    Not determined
  • Scope
    All Servers
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)
This issue does not have any duplicates