RebirthRO
previous_open_issue.png
Go to the previous open issue
previous_issue.png
Go to the previous issue (open or closed)
star_faded.png
Please log in to bookmark issues
bug_report_small.png
Closed Bug report #220 Quest "Blood will Have Blood" won't start because the NPC with the letter doesnt show up
next_issue.png
Go to the next issue (open or closed)
next_open_issue.png
Go to the next open issue
icon_info.png This issue has been closed with status "Fixed" and resolution "Not determined".
Description

I've done the prerequisites a while ago.
Today, on my char BolivianSinX I did first the "Grab yer Sealegs!" quest, and before finishing it: "The Nightmare Within". Once I finished both, I tried to start "Blood will Have Blood", but I couldn't. The NPC that gives you Anacletus' Letter wouldn't show up. I thought there wouldn't be any issues since all the quests are independent from each other since each one has their own NPCs.
I tried skipping steps (like talking with Monk Jungney) but it didn't work either, the quest wasn't started at all (and it won't until that NPC shows up and gives me the letter).

Steps to reproduce this issue

1) Finish prerequisites (Shadow of the Raven), I've even done several Fluffy instances in the past.
2) Start "Grab yer Sealegs!"
3) Before going to the library for "Grab yer Sealegs!" progression, start and finish "The Nightmare Within"
4) Finish "Grab yer Sealegs!"

Comments (5)
#1
user-offline.png  [GM] Phoenix
Feb 25, 2017 - 20:21

Confirmed. Walked several players through this quest. Needs to be edited so the letter is just given on the completion of the Shadow of the Raven quest to avoid this issue.

Changes:
  •   icon_status.pngStatus changed: New => Confirmed
History
Issue basics
  • Type of issue
    Bug report
  • Category
    Not determined
  • Targetted for
    Not determined
  • Status
    Fixed
  • Priority
    Not determined
User pain
  • Type of bug
    Not triaged
  • Likelihood
    Not triaged
  • Effect
    Not triaged
Affected by this issue (0)
There are no items
People involved
Times and dates
  • Posted at
  • Last updated
  • Estimated time
    Not estimated
  • Time spent
    No time spent
    Click here to see time logged against this issue
Issue details
  • Resolution
    Not determined
  • Reproducability
    Not determined
  • Scope
    Not determined
Attachments (0)
There is nothing attached to this issue
Duplicate issues (0)
This issue does not have any duplicates